• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

中线指示中出现红柱时选股公式

常见公式 第一股票指标公式网 4周前 (10-30) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

k2:=EMA(c,5);
k3:=EMA(c,10);
k5:=EMA(c,30);
k6:=2*(k2-k5);
k7:=2*(k2-k3);
k8:=2*(k7+k6);
中线指示:STICKLINE(CROSS(k8,0),0,40,8,0),COLORRED;

p1:= ma(close,2);
p2:= ma(close,5);
diff :=ema(close,12) – ema(close,26);
dea :=ema(diff,9);
vma1:=ma (vol,2)/100000;
vma2:=ma(vol,5)/100000;
ppday:= barslast(cross(p1,p2));
vvday:= barslast(cross(vma1,vma2));
macdday:= barslast(cross(diff,dea));
A1:=BARSLAST(ref(cross(diff,dea),1));
金叉:if(ref(c,A1+1)>c and ref(diff,A1+1)<diff and cross(diff,dea),25,0),LINETHICK2,coloraaccff;
sjcjd:= if((ppday<=3 and vvday<=3 and macdday<=3)and (diff<0),1,0);
STICKLINE(sjcjd,50,60,6,0),colorwhite,linethick2;

短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);
Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var3:=LLV(LOW,34);
Var4:=HHV(HIGH,34);
长趋势:=EMA((Var2-Var3)/(Var4-Var3)*100,13),color00ff00;
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*15;
Var5:=CROSS(短趋势,长趋势)AND 长趋势<25;
STICKLINE(Var5,60,70,8,0) ,colorgreen;

XX:=((((CLOSE-MA(CLOSE,34))/MA(CLOSE,34))*100)*5);
B001:=(((((CLOSE-MA(CLOSE,42))/MA(CLOSE,42)))*100)*5);
B002:=(((((CLOSE-MA(CLOSE,67))/MA(CLOSE,67)))*100)*5);
B003:=(((XX+B001)/2)-B002);
B004:=(((0-100)*(Var4-CLOSE))/(Var4- Var3));
B005:=(((0-100)*(HHV(HIGH,42) – CLOSE))/(HHV(HIGH,42) – LLV(LOW,42)));
B006:=(((0-100)*(HHV(HIGH,72) – CLOSE))/(HHV(HIGH,72) – LLV(LOW,72)));
B007:=EMA((((B004+B005)/2)-B006),6);
B008:=REF(CLOSE,1);
B009:=((((SMA(MAX((CLOSE – B008),0),19,1) / SMA(ABS((CLOSE – B008)),19,1)) * 100) – 50) * 1.25);
B010:=((((SMA(MAX((CLOSE – B008),0),34,1) / SMA(ABS((CLOSE – B008)),34,1)) * 100) – 50) * 1.25);
B011:=((((SMA(MAX((CLOSE – B008),0),72,1) / SMA(ABS((CLOSE – B008)),72,1)) * 100) – 50) * 1.25);
多头:EMA(((((B009 + B010)/2) – B011) * 5),6);
空头:=(((-1*((B007 + B003) + 多头))/3) * 1.5);
多均:EMA(多头,4);
空均:=EMA(空头,4);
C026:=WINNER(CLOSE);
W:=(DMA(C026,(VOL/CAPITAL)) * 100);
XD1:=EMA(W,6);
庄家控盘:((W-XD1)*15),COLORSTICK,LINETHICK2;
STICKLINE(cross(多头,空均),80,70,8,0),COLORYELLOW;

Varb1:=(2*CLOSE+HIGH+LOW)/4;
Varb2:=LLV(LOW,34);
Varb3:=HHV(HIGH,34);
Varb4:=ma(HIGH,8);
xx1:=EMA((Varb1-Varb2)/(Varb3-Varb2)*100,13);
yy:=EMA(0.667*REF(xx1,1)+0.333*xx1,2) , ;
STICKLINE(CROSS(xx1,20) AND yy<xx1 and Varb4>ref(Varb4,1),70,80,8,0),COLORFF0000;
逃顶:IF(FILTER(CROSS(YY,XX) AND xx>80 ,3),70,90),COLORFF0000;
DRAWTEXT(CROSS(多头,多均)AND 多均<-15,多均,’☆’),COLORRED;
DRAWTEXT(CROSS(多均,多头)AND 多均>35,多均+7,’☆’),COLOR00FF00;
 

 
解答如下:
k2:=EMA(c,5);
k3:=EMA(c,10);
k5:=EMA(c,30);
k6:=2*(k2-k5);
k7:=2*(k2-k3);
k8:=2*(k7+k6);
xg:CROSS(k8,0);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址