• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

macd主图指标改写成飞狐的

常见公式 第一股票指标公式网 1个月前 (10-30) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮忙将macd主图指标改写成飞狐的
macd主图指标原码:
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:(54*REF(EMA(C,12),1)-26*REF(EMA(C,26),1))/28,COLORGREEN;
DIFF1:(54*EMA(C,12)-26*EMA(C,26))/28,NODRAW;
DEAA:(REF(DEA,1)*13*27
+13*25*REF(EMA(C,26),1)-27*11*REF(EMA(C,12),1))/((27-13)*2);

DEAA1:("MACD.DEA"*13*27

+13*25*EMA(C,26)-27*11*EMA(C,12))/((27-13)*2),NODRAW;

MACD0:((5/8*REF(MACD,1)+REF(DEA,1))*13*27+(13*25*REF(EMA(C,26),1)
-27*11*REF(EMA(C,12),1)))/28,COLORRED;
MACD1:((5/8*MACD+DEA)*13*27+(13*25*EMA(C,26)
-27*11*EMA(C,12)))/28,NODRAW;

 

DIF0:(13*25*REF(EMA(C,26),1)-11*27*REF(EMA(C,12),1))/28,NODRAW;
DIF1:(13*25*EMA(C,26)-11*27*EMA(C,12))/28,NODRAW;

 

DEA0:((13*25*REF(EMA(C,26),1)-11*27*REF(EMA(C,12),1))-4*27*13*REF(DEA,1))/28,
COLORRED,NODRAW;
DEA1:((13*25*EMA(C,26)-11*27*EMA(C,12))-4*27*13*DEA)/28,
COLORRED,NODRAW;

 
解答如下:
其他好象是废句子啊

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DIFF:(54*REF(EMA(C,12),1)-26*REF(EMA(C,26),1))/28,COLORGREEN;
DEAA:(REF(DEA,1)*13*27+13*25*REF(EMA(C,26),1)-27*11*REF(EMA(C,12),1))/((27-13)*2);
MACD0:((5/8*REF(MACD,1)+REF(DEA,1))*13*27+(13*25*REF(EMA(C,26),1)-27*11*REF(EMA(C,12),1)))/28,COLORRED;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址