• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

多空指标的选股公式

常见公式 第一股票指标公式网 1个月前 (10-30) 6次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求老师编写一个多空指标的选股公式!股友提问要求如下,前一天短期达到100,中期、中长期、长期都小于100,第二天短期保持100不变,中期、中长期、长期值都达到100(这个值可以调)选股,公式如下:
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
强市线:80,POINTDOT;
弱市线:20,POINTDOT;
分水岭:50,POINTDOT;
 
 
解答如下:
T1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
T2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
T3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
T4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
J1:=REF(T1,1)=100 AND REF(T2,1)<100 AND REF(T3,1)<100 AND REF(T4,1)<100;
J2:=T1=100 AND T2=100 AND T3=100 AND T4=100;
XG:J1 AND J2;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址