• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

拉升主图做个选股

常见公式 第一股票指标公式网 1个月前 (10-30) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

好像这个分时主图没有未来函数,应该不会漂移吧 请老师把 拉升 为信号做个预警指标 谢谢
KP30:=TIME0<36000;
KPGD:=H=HHV(H,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
HH:REF(H,GDSJ),COLORFF00FF,POINTDOT,LINETHICK2;
过顶:IF(CROSS(C,HH),1,0),COLOR00FF00,POINTDOT,LINETHICK0;
冲高:IF(FILTER(CROSS(C,HH*1.01),15),1,0),COLOR00FFFF,POINTDOT,LINETHICK0;
DRAWTEXT(过顶,HH,’↑’),COLOR00FF00,ALIGN1;
DRAWTEXT(冲高,HH,’★拉升’),COLOR00FFFF,ALIGN1;

解答如下:
KP30:=TIME0<36000;
KPGD:=H=HHV(H,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
HH:=REF(H,GDSJ);
冲高:FILTER(CROSS(C,HH*1.01),15);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址