• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

无未来抄底高手改为大智慧可用

常见公式 第一股票指标公式网 1个月前 (10-30) 13次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师:1.抄底高手改为大智慧可用,2.改编为大智慧选股公式。
附源码:
{抄底王,无未来抄底高手}
LS1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
LS2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
LS3:=LS1&&LS2;
LS51:=EMA(CLOSE,8);
LS5:=DMA(LS51,SUM(VOL,9)/2.8/CAPITAL);
LS6:=(CLOSE-LS5)/LS5*100;
LS4:=LS1&&LS2&&COUNT(LS3,2)=1&&(CLOSE>OPEN OR CLOSE<OPEN)&&(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07&&(REF

(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1))&&(REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2))&&

(REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3))&&(REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF

(CLOSE,4))&&(REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
LS7:=REF(LS6,1)<-42&&LS6>REF(LS6,1)&&REF(LS6,1)<REF(LS6,2)&&LS6-REF(LS6,1)>1.8;
抄底高手:LS4 OR LS7,COLORYELLOW;

 
解答如下:
LS1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
LS2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
LS3:=LS1 AND LS2;
LS51:=EMA(CLOSE,8);
LS5:=DMA(LS51,SUM(VOL,9)/2.8/CAPITAL);
LS6:=(CLOSE-LS5)/LS5*100;
LS4:=LS1 AND LS2 AND COUNT(LS3,2)=1 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF
(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND
(REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF
(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
LS7:=REF(LS6,1)<-42 AND LS6>REF(LS6,1) AND REF(LS6,1)<REF(LS6,2) AND LS6-REF(LS6,1)>1.8;
抄底高手:LS4 OR LS7,COLORYELLOW;
================
{选股}
LS1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
LS2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
LS3:=LS1 AND LS2;
LS51:=EMA(CLOSE,8);
LS5:=DMA(LS51,SUM(VOL,9)/2.8/CAPITAL);
LS6:=(CLOSE-LS5)/LS5*100;
LS4:=LS1 AND LS2 AND COUNT(LS3,2)=1 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF
(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND
(REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF
(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
LS7:=REF(LS6,1)<-42 AND LS6>REF(LS6,1) AND REF(LS6,1)<REF(LS6,2) AND LS6-REF(LS6,1)>1.8;
抄底高手:LS4 OR LS7;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址