• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分时突破的选股预警公式

常见公式 第一股票指标公式网 4周前 (10-30) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

{保华分时主图源码}
MA55:MA(CLOSE,55);
MA103:MA(CLOSE,103);
生命线453:MA(CLOSE,453);
选股预警条件:
1、股价上涨突破453线并站上453线;
2、换手≧10%;
3、CCI≦-100;
4、DMI指标的ADX﹥50,MDI﹥50;
 

解答如下:
生命线453:=MA(CLOSE,453);
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
N:=14;M:=6;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:=MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
CROSS(C>生命线453,0.5) AND V/CAPITAL*100>=10 AND CCI<=-100 AND ADX>50 AND MDI>50;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址