• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在这个KDJ K线图中输出以收盘价为准的每条直线所对应的数值

常见公式 第一股票指标公式网 4周前 (10-30) 24次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

{refline:0,20,50,80,100;}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=ma(3*d-2*k,m4);
HORILINE(CROSS(k,d),c,BARSTATUS=2),COLOR0099ff;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(K>D,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(K>D,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(K>D,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(K>D,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(K>D,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(K>D,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(K>D,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(K>D,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(K>D,CLOSE,OPEN,1,0) ,COLORFFBBFF;
 

解答如下:
DRAWTEXT(CROSS(D,K)OR BARSTATUS=2,REF(C,BARSLAST(CROSS(K,D))),STR(REF(C,BARSLAST(CROSS(K,D))))),COLORFFFFFF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址