• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把出现红色箭头为条件写个条件选股公式

常见公式 第一股票指标公式网 4周前 (10-30) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

老师帮帮忙把出现红色箭头为条件该个条件选股,我用的是广发证券至强版。万分感谢
N:=7;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORFFC500,LINETHICK2;
AVR1:=DRAWLINE(RSI>=HHV(RSI,N),RSI,RSI<=LLV(RSI,N),RSI,0);
AVR2:=DRAWLINE(RSI<=LLV(RSI,N),RSI,RSI>=HHV(RSI,N),RSI,0);
AVR3:=RSI=AVR2;
AVR4:=RSI=AVR1;
AVR5:=RSI<REF(RSI,1);
AVR6:=RSI>REF(RSI,1);
AVR7:DRAWICON(FILTER(AVR4 AND AVR6,1),RSI*1.04,2);
AVR8:DRAWICON(FILTER(AVR3 AND AVR5,1),RSI*0.9,1); ;
 
解答如下:
N:=7;
AVR2:=DRAWLINE(RSI<=LLV(RSI,N),RSI,RSI>=HHV(RSI,N),RSI,0);
AVR3:=RSI=AVR2;
AVR5:=RSI<REF(RSI,1);
选:FILTER(AVR3 AND AVR5,1);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址