• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

MACD将死没死时开口放大同时红柱增高是选股

常见公式 第一股票指标公式网 4周前 (10-31) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

写一个MACD选股公式就是MACD将死没死时开口放大同时红柱增高是选股
 

解答如下:
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,26)*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
M10:=MA(C,10);
REF(DIF>0 AND DEA>0 AND MACD<=0.4 AND M10>REF(M10,1),1) AND C>=REF(HHV(H,10),1) AND MACD>REF(MACD,1);

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址