• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把牛准反弹公式中的“牛股”做个选股公式

常见公式 第一股票指标公式网 4周前 (10-31) 11次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮我把牛准反弹公式中的“牛股”和“B”点分别做个选股公式,谢谢!
源码:N:=9;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) – (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK2,COLORF00FF0;
STICKLINE(VAR9>-120,0,VAR9,8,1),COLORF00FF0;
快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2,COLORRED;
慢线:SMA(快线,M1,1);
ELI空:SMA(慢线,M2,1),COLOR00FF00;
ELI牛股:IF(BARSLAST(CROSS(慢线,ELI空))<P AND CROSS(慢线,ELI空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(ELI牛股,0,90,1,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,0,20,7,1),COLORYELLOW;
DRAWICON(BB>0,10,7);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,80,100,7,1),COLOR00FF00;
DRAWICON(AA>0,90,8);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
牛准反弹:CROSS(RSI,11)*80,COLORYELLOW;
DRAWTEXT(牛准反弹,75,’准’),COLOR66FFCC;
DRAWTEXT(ELI牛股,80,’反弹’),COLORFF937F;
 

解答如下:
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
ELI空:=SMA(慢线,3,1);
ELI牛股:IF(BARSLAST(CROSS(慢线,ELI空))<9 AND CROSS(慢线,ELI空) AND 慢线<20,90,0);
===================
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
BB>0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址