• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

根据“低吸区域买”原码编写选股公式

常见公式 第一股票指标公式网 4周前 (10-31) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

根据“低吸区域买”原码编写一个选股公式,公式的股友提问要求粉线和黄线的位置关系如两张附图所示。谢谢!
低吸区域买原码:VAR1:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
牛:SMA(VAR1,7,1);
VAR2:=SMA(牛,5,1);
熊:IF(CROSS(牛,VAR2) AND CROSS(MA(C,5),MA(C,13) AND 牛>50),VAR2*2,VAR2);
VAR3:=EMA(C,8);
VAR4:=EMA(C,20);
STICKLINE(牛>VAR2,牛,熊,0,0);
STICKLINE(牛<VAR2,牛,VAR2,0,0);
短线进出:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
VAR5:=10;
低吸区:IF(短线进出<=10,10,0);
买入:IF(CROSS(短线进出,VAR5),20,0);
VAR6:=(2*C+H+L+O)/5;
VAR7:=LLV(L,33);
VAR8:=HHV(H,33);
目前位置:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);
生命线:EMA(0.667*REF(目前位置,1)+0.333*目前位置,4),CIRCLEDOT;
VAR9:=IF(CROSS(生命线,目前位置) AND 目前位置>=77,77,89);
VARA:=IF(CROSS(目前位置,20) OR CROSS(目前位置,生命线) AND 目前位置>20,20,5);
卖出区:VAR9;
VARB:=LLV(L,55);
VARC:=HHV(H,34);
VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);
VARE:=(目前位置+VARD)/2;
VARF:=EMA(0.667*REF(VARD,1)+0.333*目前位置,2);
VAR10:=EMA(VARE,5);
VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);
强弱:50,POINTDOT;
100,POINTDOT;
 

 

解答如下:
VAR6:=(2*C+H+L+O)/5;
VAR7:=LLV(L,33);
VAR8:=HHV(H,33);
目前位置:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);
生命线:=EMA(0.667*REF(目前位置,1)+0.333*目前位置,4);
CROSS(生命线,目前位置) AND 目前位置>=77;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址