• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

连续2个一字涨停选股公式

常见公式 第一股票指标公式网 1个月前 (10-31) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

xg:c>ref(c,1) and l=h;(赵鑫鑫505)编写,请问如何将条件设为连续2个一字涨停选股公式

连续2个一字涨停选股公式:every(c>ref(c,1) and o=c and l=h,2);

连续2个一字涨停带曾开口带下影涨停选股公式(4.95和9.85是调整涨停参数)
ST:=STRFIND(STKNAME,’ST’,1)>0;
S:=STRFIND(STKNAME,’S’,1)>0;
ZF:=IF(ST OR S,4.95,9.85);
ZT:=(C-REF(C,1))/REF(C,1)*100>=ZF;
XG:EVERY(ZT AND O=C AND L<=H,2);

 
解答如下:
ST:=STRFIND(STKNAME,’ST’,1)>0;
S:=STRFIND(STKNAME,’S’,1)>0;
ZF:=IF(ST OR S,4.95,9.85);
ZT:=(C-REF(C,1))/REF(C,1)*100>=ZF;
XG:EVERY(ZT AND O=C AND L<=H,2);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址