• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把神话测顶底公式中的顶和底信号分开提示

常见公式 第一股票指标公式网 4周前 (10-31) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

下面的公式中顶和底是一个信号,哪位老师给改一下,谢谢了
飞狐源码:

DRAWTEXT(FILTER(CLOSE>0,480),95,’无心插柳,柳成荫’);
DRAWTEXT(FILTER(CLOSE>0,480),80,’有心栽花,花不开’);
A:=LN(CLOSE)+LLV(LOW,55);
B:=SQRT(CLOSE)+LLV(LOW,55);
A1:=HHV(HIGH,55)-LN(CLOSE);
AB:=MA(CLOSE,21);
AA:IF(CROSS(A1,A),80,0);
DRAWTEXT(AA AND AB<REF(AB,5),75,’底’);
DRAWTEXT(AA AND AB>REF(AB,5),75,’顶’);
 

解答如下:
{DRAWTEXT(FILTER(CLOSE>0,480),95,’无心插柳,柳成荫’);
DRAWTEXT(FILTER(CLOSE>0,480),80,’有心栽花,花不开’)};
A:=LN(CLOSE)+LLV(LOW,55);
B:=SQRT(CLOSE)+LLV(LOW,55);
A1:=HHV(HIGH,55)-LN(CLOSE);
AB:=MA(CLOSE,21);
AA:=IF(CROSS(A1,A),80,0);
CC:AA AND AB<REF(AB,5),COLORRED;
DD:AA AND AB>REF(AB,5),COLORGREEN;
DRAWTEXT(CC,1,’底’),COLORRED;
DRAWTEXT(DD,2,’顶’),COLORGREEN;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址