• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

麻烦高手帮忙改个同花顺选股公式

常见公式 第一股票指标公式网 4周前 (11-01) 12次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

麻烦高手帮忙改个同花顺选股公式,下图绿色箭头所指之处的X值小于20时选出,非常感谢!
V8:=600*(EMA(C,3)-EMA(L,30))/EMA(L,30);
V9:=EMA(V8,7);
VA:=(WINNER(120*C/100)-WINNER(100*C/100))*100;
VB:=(-100)*(WINNER(120*C/100)-WINNER(100*C/100))+5;
底买入: IF(VA+VB< 7 AND CROSS(V8,V9) AND V9< -18 AND V9< VB,60,50);
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
X:V11,colorwhite;
顶区:V12;
STICKLINE(V11-V12+20>=20 ,V11-V12+20 ,20 ,5 ,0 ),COLORF000FF;
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,6 ,0 ),colorred;
STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,6 ,1 ),colorblue;
STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,6 ,0 ),colorred;
STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,6 ,1 ),colorblue;
STICKLINE(V12>V13 , V12,V13,15 ,1 ),colorgreen;
 

解答如下:
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
xg:V11<20 AND V11>REF(V11,1) AND REF(V11,1)<REF(V11,2);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址