• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

公式中重叠三角形改为选股公式

常见公式 第一股票指标公式网 4周前 (11-01) 10次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,colorFFFF;
马线:MA(牛线,6),colorFF;
五日线:MA(CLOSE,5),POINTDOT,color1;
水平面:MA(CLOSE,60),POINTDOT,colorFFFF;
VAR2:=1;
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
VAR4:=IF(1,IF(VAR3>23.16,VAR3,0),0);
VAR5:=VAR3<10;
VAR6:=VAR3<2;
VAR7:=VAR5 OR VAR6;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,2);
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*1.02,1);
A1:=MA(CLOSE,23);
A2:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3);
A3:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3) AND REF(CLOSE,3)<REF(CLOSE,4);
A4:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3) AND REF(CLOSE,3)<REF(CLOSE,4) AND REF(CLOSE,4)<REF(CLOSE,5);
DRAWTEXT(CLOSE>=A1 AND (A2 OR A3 OR A4),LOW,’追涨’),colorFFFFFF;
 
解答如下:
别太相信它,有未来~~~
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,2);
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*1.02,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址