• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

个股K线主图叠加对应的大盘K线

常见公式 第一股票指标公式网 3周前 (11-01) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

 

请老师们帮忙写个公式:我是在大智慧 L2 上用的
在个股K线主图上
按相同的涨跌比例,叠加对应的大盘K线
同时不要掩盖其他已有的主图指标

在大智慧 L2 上用的

 
解答如下:
C1:=EMA(INDEXC,500)/EMA(C,500);
D1:=INDEXO/C1;
D2:=INDEXH/C1;
D3:=INDEXL/C1;
D4:=INDEXC/C1;
SK:STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLORred;
STICKLINE(D4>=REF(D4,1),D4,D1,6,0),COLOR0000AA;
STICKLINE(D4>=REF(D4,1),D4,D1,4,0),COLOR0000CC;
STICKLINE(D4>=REF(D4,1),D4,D1,2,0),COLOR0000DD;
STICKLINE(D4>=REF(D4,1),D4,D1,1,0),COLOR0000FF;
STICKLINE(D4>=REF(D4,1),D4,D1,0,0),COLORred;
STICKLINE(D4<REF(D4,1),D3,D2,0,0),COLORgreen;
STICKLINE(D4<REF(D4,1),D4,D1,6,0),COLOR998855;
STICKLINE(D4<REF(D4,1),D4,D1,4,0),COLORBBAA77;
STICKLINE(D4<REF(D4,1),D4,D1,2,0),COLORDDCC99;
STICKLINE(D4<REF(D4,1),D4,D1,1,0),COLORFFEEBB;
STICKLINE(D4<REF(D4,1),D4,D1,0,0),COLORgreen;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址