• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把这两个公式合并在一起作为预警公式

常见公式 第一股票指标公式网 1个月前 (11-01) 12次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

(1 ) 将 指标: t:=FINANCE2(37)/10000;
ST:=STRFIND(stkname,’ST’,1)>0;
S:=STRFIND(stkname,’S’,1)>0;
t<2 and c<15 and not(ST) and not(S);添加一个每股收益大于0.05. (2)指标:(N 缺省1最小0.1最大10步长1;N1 缺省2最小1最大10步长1;N2 缺省13最小1最大1000步长1;N3 缺省2最小1最大100步长1.)  A:= (C-REF(C,1))/REF(C,1)>=(N/100) ;
SUM(VOL,N1)/CAPITAL>=(N2/100)
AND COUNT(VOL>REF(VOL,1),N3)=N3 AND COUNT(A,N3)=N3;  将指标(1)和指标(2)合并为预警公式
 
解答如下:
A:= (C-REF(C,1))/REF(C,1)>=(1/100) ;
T:=FINANCE2(37)/10000;
ST:=STRFIND(STKNAME,’ST’,1)>0;
S:=STRFIND(STKNAME,’S’,1)>0;
T<2 AND C<15 AND NOT(ST) AND NOT(S) AND FINANCE2(3)>0.05 AND SUM(VOL,2)/CAPITAL>=(13/100) AND COUNT(VOL>REF(VOL,1),2)=2 AND COUNT(A,2)=2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址