• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将副图的双底原码改为能用在主图

常见公式 第一股票指标公式网 4周前 (11-01) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var2:=EMA(EMA(EMA(Var1,4),4),4);
SJ: =(Var2-REF(Var2,1))/REF(Var2,1)*100;
SD:= MA(SJ,2);
SK:= MA(SJ,1);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
XZX:=HHV(操作,30);
买卖:=LLV(操作,13);
J:=买卖+0.0001;
JC:=CROSS(操作,j);
ZF:=(HHV(H,7)-LLV(L,7))/LLV(L,7)>0.07 AND (HHV(H,7)-LLV(L,7))/LLV(L,7)<0.18;
LSJC:=COUNT(sk>=SD,7)>0;
QD:=LLV(sk,12);
双底:COUNT(JC,10)>0 AND L<买卖 AND 买卖=REF(买卖,5) ,colorred;
 
解答如下:
Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var2:=EMA(EMA(EMA(Var1,4),4),4);
SJ:=(Var2-REF(Var2,1))/REF(Var2,1)*100;
SD:=MA(SJ,2);
SK:=MA(SJ,1);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
XZX:=HHV(操作,30);
买卖:=LLV(操作,13);
J:=买卖+0.0001;
JC:=CROSS(操作,j);
ZF:=(HHV(H,7)-LLV(L,7))/LLV(L,7)>0.07 AND (HHV(H,7)-LLV(L,7))/LLV(L,7)<0.18;
LSJC:=COUNT(sk>=SD,7)>0;
QD:=LLV(sk,12);
双底:=COUNT(JC,10)>0 AND L<买卖 AND 买卖=REF(买卖,5);
DRAWTEXT(双底,l,’双底’);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址