• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

出现价托(月、季)、短长价托等选股公式

常见公式 第一股票指标公式网 4周前 (11-01) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MA5:EMA(CLOSE,5),colorwhite;
MA10:EMA(CLOSE,10),coloryellow;
MA20:EMA(CLOSE,20),COLORFF00FF;
MA40:EMA(CLOSE,40),COLOR00FF00;
MA60:EMA(C,60),COLOR888888;
MA250:EMA(C,250),COLORFFCC66;
月价托:=MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
STICKLINE(月价托,H,L,4,0),colorwhite;
STICKLINE(月价托,C,O,4,0),colorwhite;
DRAWTEXT(月价托,L-0.10,’月价托’),colorwhite,ALIGN1;
STICKLINE(季价托,H,L,4,0),coloryellow;
STICKLINE(季价托,C,O,4,0),coloryellow;
DRAWTEXT(季价托,L-0.10,’季价托’),coloryellow,ALIGN1;
STICKLINE(短长价托,H,L,4,0),COLORFF00FF;
STICKLINE(短长价托,C,O,4,0),COLORFF00FF;
DRAWTEXT(短长价托,L-0.10,’短长价托’),COLORFF00FF,ALIGN1;
VOL5:=MA(VOL,5);
VOL10:=MA(VOL,10);
VOL20:=MA(VOL,20);
量托:=VOL5>=VOL20 AND CROSS(VOL10,VOL20) AND REF(VOL10,1)<REF(VOL20,1);
STICKLINE(量托,H,L,4,0),COLOR0099FF;
STICKLINE(量托,C,O,4,0),COLOR0099FF;
DRAWTEXT(量托,L-0.10,’量托’),COLOR0099FF,ALIGN1;
AA:=BARSLAST(MA40>MA60 AND (MA20=MA40 OR MA20>MA40));
BB:=REF(COUNT(C<MA60,AA)=AA,1);
CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC;

只要出现量托、价托(月、季)、短长价托等任何一个的选股公式(同花顺的)

 
解答如下:
1。月价托:

MA5:=EMA(CLOSE,5);
MA10:=EMA(CLOSE,10);
MA20:=EMA(CLOSE,20);
MA40:=EMA(CLOSE,40);
MA60:=EMA(C,60);
MA250:=EMA(C,250);
月价托:MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);

2。季价托:

MA5:=EMA(CLOSE,5);
MA10:=EMA(CLOSE,10);
MA20:=EMA(CLOSE,20);
MA40:=EMA(CLOSE,40);
MA60:=EMA(C,60);
MA250:=EMA(C,250);
季价托:MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);
3.短长价托:

MA5:=EMA(CLOSE,5);
MA10:=EMA(CLOSE,10);
MA20:=EMA(CLOSE,20);
MA40:=EMA(CLOSE,40);
MA60:=EMA(C,60);
MA250:=EMA(C,250);
短长价托:MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址