• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

做个量比指票

常见公式 第一股票指标公式网 3周前 (11-02) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

把MACD指标和分时图里的量比指票结合在一起
 
解答如下:
分2步

先建指标名1引用的指标
{1引用}
MV5:REF(MA(V,5),1);

再建分时副图指标

量比:SUM(VOL,0)*240/"1引用.MV5#DAY"/COUNT(V>0,0);
DIFF:EMA(CLOSE,12)/EMA(CLOSE,26)*100-100,NODRAW;
DEAA:EMA(DIFF,9),NODRAW;
MACD:(DIFF-DEAA)*2,NODRAW;
A:=CONST(HHV(量比,0))*0.5;
STICKLINE(MACD>0,A,A+MACD*2,2,0),COLORRED;
STICKLINE(MACD<=0,A,A+MACD*2,2,0),COLORGREEN;

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址