• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

CCI的选股公式

常见公式 第一股票指标公式网 3周前 (11-02) 10次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

这是一个CCI底背离的选股公式:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
MA(C,5)<REF(MA(C,5),1)
AND CCI<-200 AND C<REF(C,1) AND CCI>REF(CCI,1);

请老师把它改成CCI顶背离的选股公式,条件就是1日的CCI的值大于200以上时,2日的股价涨而CCI的值却是下跌的,股友提问要求在2日这天选股,

 
解答如下:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI>200 AND EVERY(C>REF(C,1) AND CCI<REF(CCI,1),2);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址