• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将换手公式出现“∠45必羊上升”时改一个选股公式

常见公式 第一股票指标公式网 3个月前 (11-02) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

ALGM21:MA(C,21),COLORWHITE;
M55:MA(C,55),COLORYELLOW;
MA72:MA(CLOSE,72),COLORFFFFFF,LINETHICK1;
MA98:MA(CLOSE,98),COLOR00FFFF,LINETHICK1;
MA250:MA(CLOSE,250),COLOR00FF00,LINETHICK1;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>X3 AND C>EMA(X1,13),LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>X3 AND C>EMA(X1,13),CLOSE,OPEN,5,1),COLORRED;
STICKLINE(X2<X3 AND C<EMA(X1,13),LOW,HIGH,0.1,1),COLORFFFF54;
STICKLINE(X2<X3 AND C<EMA(X1,13),CLOSE,OPEN,5,0),COLORFFFF54;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
GR2:=EMA(X1,13)>EMA(X1,21) AND EMA(X1,21)>EMA(X1,34)
AND EMA(X1,13)>REF(EMA(X1,13),1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
GR8:=GR6 AND GR7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠45必羊上升’),COLORWHITE;
 
解答如下:
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
XG:FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址