• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

终极涨停改选股

常见公式 第一股票指标公式网 4周前 (11-02) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

水平不行,自己改出来的总是和原指标不能匹配,信号时有时无,只要麻烦老师们了
A:=IF((BARSCOUNT(C)>7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1);
N:=IF(A>0.35,6,65);hsl:=vol/CAPITAL*100;
B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));
停板:=CROSS(B,-2);zdf:=(c/ref(c,1)-1)*100;
VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));
涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1+(15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1+25/100);
STICKLINE(涨停 or zdf>9.9,l-0.2,l-0.4,6,0),Color0000FF;
STICKLINE(涨停 or zdf>9.9,l-0.4,l-0.6,6,0),Color00FFFF;
STICKLINE(停板 and hsl>4,l-0.4,l-0.6,6,0),Color00FFFF;
DRAWTEXT(停板 and hsl>4,l-0.2,’【攻击】’),Color00EEFF;
DRAWTEXT(涨停 or zdf>9.9,l-0.4,’【涨停】’),CoLor00EE00;
 
解答如下:
ZDF:=(C/REF(C,1)-1)*100;
VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));
涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1+(15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1+25/100);
XG:涨停 OR ZDF>9.9;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址