• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把六指金叉里涨不停等于1改选股

常见公式 第一股票指标公式网 3周前 (11-02) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

{DRAWGBK(1,COLORRGB(0,0,30),COLORRGB(0,0,100),1);}
N1:=3;N2:=9;N3:=12;N4:=26;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,4);
DRAWICON(DIFF<DEA,1,5);
DRAWTEXTEX(1,1,980,950,’MACD’),colorFFFFFF;
A1:=DIFF>DEA;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,4);
DRAWICON(K<D,2,5);
DRAWTEXTEX(1,1,980,770,’KDJ’),colorFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,4);
DRAWICON(RSI1<RSI2,3,5);
DRAWTEXTEX(1,1,980,560,’RSI’),colorFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,4);
DRAWICON(LWR1<LWR2,4,5);
DRAWTEXTEX(1,1,980,370,’LW&R’),colorFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,4);
DRAWICON(CLOSE<BBI,5,5);
DRAWTEXTEX(1,1,980,170,’BBI’),colorFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,4);
DRAWICON(MMS<MMM,6,5);
DRAWTEXTEX(1,1,980,-15,’ZLMM’),colorFFFFFF;
A6:=MMS>MMM;
VERTLINE(A1 AND A2 AND A3 AND A4 AND A5 AND A6),colorFFFF;
涨不停买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1 AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,colorFFFF,LINETHICK2;
DRAWICON(DIFF>DEA,1,4);
DRAWICON(DIFF<DEA,1,5);
DRAWICON(K>D,2,4);
DRAWICON(K<D,2,5);
DRAWICON(RSI1>RSI2,3,4);
DRAWICON(RSI1<RSI2,3,5);
DRAWICON(LWR1>LWR2,4,4);
DRAWICON(LWR1<LWR2,4,5);
DRAWICON(CLOSE>BBI,5,4);
DRAWICON(CLOSE<BBI,5,5);
DRAWICON(MMS>MMM,6,4);
DRAWICON(MMS<MMM,6,5);
 
 
解答如下:
N1:=3;N2:=9;N3:=12;N4:=26;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
A1:=DIFF>DEA;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,N1,1);
D:=SMA(K,N1,1);
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
A6:=MMS>MMM;
涨不停买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1 AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址