• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在(DMI强弱线 )处作一个大智慧预警买入公式

常见公式 第一股票指标公式网 3个月前 (11-02) 9次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

附原码:

N:=14; M:=6;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
强弱:pdi-mdi,Color00ff00;
MA强弱3:EMA(强弱,3),colorred;
MA强弱20:EMA(强弱,20),color00FFFF;
V0:0,Colorffa2af;

 

红.绿线上拐穿过黄线时大智慧预警买入公式
 

 
解答如下:
N:=14; M:=6;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
强弱:=PDI-MDI;
MA强弱3:=EMA(强弱,3);
MA强弱20:=EMA(强弱,20);
强弱>REF(强弱,1) AND MA强弱3>REF(MA强弱3,1) AND CROSS(强弱,MA强弱20) AND CROSS(强弱,MA强弱20);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址