• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺副图设置问题的解决的方法

常见公式 第一股票指标公式网 4周前 (11-02) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮助同花顺副图指标【决策操盘密码】的曲线属性应该怎样设置?我弄了半天就是不显示图形。

Var1=MONEY/VOL;
A=SMA(Var1,5,1)-SMA(Var1,55,1);
B=SMA((A-SMA(A,5,1)),5,1);
IF(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1))
RETURN ("colorred");
IF(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1))
RETURN ("colorwhite");
IF(A<REF(A,3) AND B<REF(B,3))
RETURN ("colorgreen");
IF(A>REF(A,1) AND B<REF(B,1))
RETURN ("colorwhite");
IF(A<REF(A,1) AND B>REF(B,1))
RETURN ("colorwhite");
RETURN "colorgreen";

 
解答如下:
Var1:=AMOUNT/VOL;
A:=SMA(Var1,5,1)-SMA(Var1,55,1);
B:=SMA((A-SMA(A,5,1)),5,1);
STICKLINE(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),L,H,0.5,0),COLOR0000FF;
STICKLINE(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),C,O,8,0),COLOR000000;
STICKLINE(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),C,O,8,1),COLOR0000FF;
STICKLINE(CROSS(CLOSE,MA(CLOSE,5)) AND A>REF(A,1) AND B>REF(B,1),C,O,8,0),COLOR0000FF;
STICKLINE(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),L,H,0.5,0),COLORFFFFFF;
STICKLINE(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),C,O,8,0),COLOR000000;
STICKLINE(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),C,O,8,1),COLORFFFFFF;
STICKLINE(A<REF(A,3) AND B<REF(B,3),L,H,0.5,0),COLOR00FF00;
STICKLINE(A<REF(A,3) AND B<REF(B,3),C,O,8,0),COLOR000000;
STICKLINE(A<REF(A,3) AND B<REF(B,3),C,O,8,1),COLOR00FF00;
STICKLINE(A>REF(A,1) AND B<REF(B,1),L,H,0.5,0),COLORFFFFFF;
STICKLINE(A>REF(A,1) AND B<REF(B,1),C,O,8,0),COLOR000000;
STICKLINE(A>REF(A,1) AND B<REF(B,1),C,O,8,1),COLORFFFFFF;
STICKLINE(A<REF(A,1) AND B>REF(B,1),L,H,0.5,0),COLORFFFFFF;
STICKLINE(A<REF(A,1) AND B>REF(B,1),C,O,8,0),COLOR000000;
STICKLINE(A<REF(A,1) AND B>REF(B,1),C,O,8,1),COLORFFFFFF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址