• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分别写出同花顺指标的两个选股公式

常见公式 第一股票指标公式网 3周前 (11-02) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师分别写出下面同花顺指标的两个选股公式。
1:当出现第一根黄柱选股
2:当出现第一根红柱选股

DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(180,180,255),1));
量:=(CLOSE – LLV(LOW,14)) / (HHV(HIGH,14) – LLV(LOW,14)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,6);
量3:=EMA(量,9);
STICKLINE(量1 >= 量2,量3,量1,8,0),color0000AA;
STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;
STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,8,0),colorFFBB11;
STICKLINE(T1,量1,量3,7,0),colorFFCC22;
STICKLINE(T1,量1,量3,5,0),colorFFDD33;
STICKLINE(T1,量1,量3,3,0),colorFFEE44;
STICKLINE(T1,量1,量3,1,0),colorFFFF55;
STICKLINE(T2,量1,量3,10,0),color338FDD;
STICKLINE(T2,量1,量3,8,0),colorFF00FF;
STICKLINE(T2,量1,量3,1,0),color00DDFF;
STICKLINE(T2,量1,量3,8,0),color00AAFF;
STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
STICKLINE(T2,量1,量3,2.2,0),color00EEFF;
STICKLINE(T2,量1,量3,1,0),color00FFFF;
 

 

解答如下:
黄柱选股

量:=(CLOSE – LLV(LOW,14)) / (HHV(HIGH,14) – LLV(LOW,14)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,6);
量3:=EMA(量,9);
AA:量2 < 量3 AND 量1 > REF(量1,1) AND REF(量1,1)<REF(量1,2);
红柱选股

量:=(CLOSE – LLV(LOW,14)) / (HHV(HIGH,14) – LLV(LOW,14)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,6);
量3:=EMA(量,9);
AA:量1 >= 量2 AND REF(量1 < 量2,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址