• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改(神针买卖)为同花顺可用指标

常见公式 第一股票指标公式网 4周前 (11-02) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

支撑价:LLV(LOW,19),linethick2 , color00ff00;
阻力价:HHV(HIGH,19),colorblue, linethick2;
Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
Var2:=EMA(Var1,9);
Var3:=(CLOSE*2.5/100+CLOSE);
Var4:EMA(C,3);
Var5:=LLV(HIGH,240);
Var6:=100*(CLOSE-Var5)/Var5;
Var7:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
Var8:=SLOPE(CLOSE,10);
DRAWTEXT(FILTER(Var7>23,8),H,’别贪’), COLOR00FF00;
DRAWICON(COUNT(REF(Var4,1)<REF(Var4,2),5)=5 AND Var4>REF(Var4,1),L*0.98,4);
DRAWICON(FILTER(COUNT(Var6<0,5)AND CROSS(Var6,0)AND Var7>REF(Var7,1)AND Var8>REF(Var8,1)AND C>O,3),L,1);
DRAWICON(FILTER(REF(Var4,1)>REF(Var4,2)AND Var4<REF(Var4,1)AND Var7>17 AND Var1>Var2,5),H,2);
DRAWICON(阻力价>ref(阻力价,1)AND CROSS(阻力价,Var3)AND C<O,H*1.02,5);
 
 
解答如下:
支撑价:LLV(LOW,19),linethick2 ,color00ff00;
阻力价:HHV(HIGH,19),linethick2 ,colorblue;
Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
Var2:=EMA(Var1,9);
Var3:=(CLOSE*2.5/100+CLOSE);
Var4:EMA(C,3);
Var5:=LLV(HIGH,240);
Var6:=100*(CLOSE-Var5)/Var5;
Var7:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
Var8:=SLOPE(CLOSE,10);
DRAWTEXT(FILTER(Var7>23,8),H,’别贪’), COLOR00FF00;
DRAWICON(COUNT(REF(Var4,1)<REF(Var4,2),5)=5 AND Var4>REF(Var4,1),L*0.98,9);
DRAWICON(FILTER(COUNT(Var6<0,5)AND CROSS(Var6,0)AND Var7>REF(Var7,1)AND Var8>REF(Var8,1)AND C>O,3),L,"buy");
DRAWICON(FILTER(REF(Var4,1)>REF(Var4,2)AND Var4<REF(Var4,1)AND Var7>17 AND Var1>Var2,5),H,"sell");
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,Var3)AND C<O,H*1.02,8);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址