• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主力雷达写个主力雷达的交易公式

常见公式 第一股票指标公式网 1个月前 (11-02) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮忙把主力雷达写个主力雷达的交易公式
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖点雷达:CROSS(85,RSI1)*30;
DRAWTEXT(CROSS(85,RSI1),80,"顶");
买点雷达:CROSS(RSI1,25)*30;
DRAWTEXT(CROSS(RSI1,25),-100,"底");
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,colorred;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,coloryellow;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,"升");
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,"底");

解答如下:
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖点雷达:=CROSS(85,RSI1)*30;
DRAWTEXT(CROSS(85,RSI1),H,’顶’);
买点雷达:=CROSS(RSI1,25)*30;
DRAWTEXT(CROSS(RSI1,25),L,’底’);
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,L*0.97,’升’);
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,L,’buy’);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,L,’底’);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址