• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

指标出现白线买进时的选股公式

常见公式 第一股票指标公式网 3个月前 (11-02) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求助指标出现白线买进时的选股公式,谢谢
{N: 1 20 6}
VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1: EMA(VAR3,2);
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);

A5: EMA(A4,2);
强弱: 0, CIRCLEDOT;
买进: IF(CROSS(A1,A5),-1,-5);
卖出: IF(CROSS(A5,A1),1,5);
A6: 3*A1-2*A2;
 
解答如下
{N: 1 20 6}
VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1: =EMA(VAR3,2);
A2: =EMA(A1,2);
A3: =EMA(A2,2);
A4: =EMA(A3,2);
A5: =EMA(A4,2);
买进:CROSS(A1,A5);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址