• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改同花顺均线指标

常见公式 第一股票指标公式网 3个月前 (11-02) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求助 哪位老师帮我把这个改成同花顺的啊?
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
MA5:MA(CLOSE,P5);
MA6:MA(CLOSE,P6);
PARTLINE(MA1,MA1>REF(MA1,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA2,MA1>REF(MA2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA3,MA1>REF(MA3,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
PARTLINE(MA4,MA1>REF(MA4,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA5,MA1>REF(MA5,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA6,MA1>REF(MA6,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
 
 
解答如下:
MA1:=MA(CLOSE,P1);
MA2:=MA(CLOSE,P2);
MA3:=MA(CLOSE,P3);
MA4:=MA(CLOSE,P4);
MA5:=MA(CLOSE,P5);
MA6:=MA(CLOSE,P6);
PARTLINE(MA1,MA1>REF(MA1,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA2,MA2>REF(MA2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA3,MA3>REF(MA3,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
PARTLINE(MA4,MA4>REF(MA4,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA5,MA5>REF(MA5,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(MA6,MA6>REF(MA6,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址