• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

双线指标的选股公式

常见公式 第一股票指标公式网 3周前 (11-02) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

各位高手们,请问如图中双线同时变红的选股公式应怎样写。

双线E:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14));
双线:EMA(双线E,2),LINETHICK1,COLORWHITE;
IF(双线>REF(双线,1),双线,DRAWNULL),LINETHICK2,COLORRED;
双线D:=CROSS(双线,-100);{双线爆拉指标用法;基本用法,两线上红色同时出现,跟!}
DRAWICON(双线D,-100,1);
双线G:=CROSS(150,双线);
DRAWICON(双线G,150,2);
双线A:IF(CROSS((3)*(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1)) – (2)*(SMA(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1),3,1)),3),100,0),COLORYELLOW,LINETHICK2;
双线B:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT,COLORYELLOW;
双线C:2*(((双线B-LLV(双线B,21))/(HHV(双线B,21)-LLV(双线B,21)))*(4))*(25),LINETHICK2,COLORWHITE;
IF(双线C>REF(双线C,1),双线C,DRAWNULL),LINETHICK2,COLORRED;

 

解答如下:
线E:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14));
双线:=EMA(双线E,2);
双线B:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
双线C:=2*(((双线B-LLV(双线B,21))/(HHV(双线B,21)-LLV(双线B,21)))*(4))*(25);
双线>REF(双线,1) AND 双线C>REF(双线C,1) AND CROSS(双线>REF(双线,1),0.5) AND CROSS( 双线C>REF(双线C,1),0.5);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址