• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

(多头)和(密码)两个合成选股

常见公式 第一股票指标公式网 3个月前 (11-02) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

多头公式 我知道有未来。我是用来参考。在不改变多头公式的前提下,两个公式同时出现信号。合成一个选股预警公式,谢谢老师

多头线:=(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));
A:=C-C*0.2;
AA:=CROSS(A,多头线);
TT:=BARSLAST(AA)<=8 ;
A1:=REF(H,10)=HHV(H,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
波峰:=REF(H,BARSLAST(HD));
合并:V<REF(V,1) AND L<波峰 AND C>波峰 AND C>O AND TT;

密码公式

AAA2:=SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF(CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*C,0),0);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
B1万元:=DVOL*DCLOSE/100;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
选股 AND 密码>30;

解答如下:
多头线:=(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));
A:=C-C*0.2;
AA:=CROSS(A,多头线);
TT:=BARSLAST(AA)<=8 ;
A1:=REF(H,10)=HHV(H,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
波峰:=REF(H,BARSLAST(HD));
合并:=V<REF(V,1) AND L<波峰 AND C>波峰 AND C>O AND TT;
AAA2:=SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF(CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*C,0),0);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
B1万元:=DVOL*DCLOSE/100;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
选股 AND 密码>0.975 AND 合并;
 
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址