• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

涨停画线修改

常见公式 第一股票指标公式网 3周前 (11-02) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

ZT:=C/REF(C,1)>1.095;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT) ;
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(C,(REF(L,BH)+CZ*0.99),(REF(L,BH)+CZ*0.99),5,0),COLORRED;
STICKLINE(C,REF(L,BH),REF(L,BH),5,0),COLORBLUE;
STICKLINE(ZT,REF(O,BH),REF(C,BH),2,0),COLORYELLOW;

解答如下:
ZT:=C/REF(C,1)>1.095;
BH:=BARSLAST(ZT) ;
XZ:=IF(BH<=30,1,DRAWNULL);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(C*XZ,(REF(L,BH)+CZ*0.99),(REF(L,BH)+CZ*0.99),5,0),COLORRED;
STICKLINE(C*XZ,REF(L,BH),REF(L,BH),5,0),COLORFF9900;
STICKLINE(ZT,REF(O,BH),REF(C,BH),2,0),COLORYELLOW;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址