• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把低点做个选股公式

常见公式 第一股票指标公式网 3周前 (11-03) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师把股价跌破低点做个选股
高:=REF(HHV(H,80),3);
低:=REF(LLV(L,80),3);
顶点:REFDATE(高,DATE),DOTLINE,LINETHICK2,COLORRED;
低点:REFDATE(低,DATE),DOTLINE,LINETHICK2,COLORBLUE;
DRAWTEXT(ISLASTBAR,顶点,’顶点’),COLORRED;
DRAWTEXT(ISLASTBAR,低点,’低点’),COLORBLUE;
{上穿均线}
MA5:=MA(C,5);
MA20:MA(C,20);
MA60:MA(C,60),COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(MA5,MA20),L*0.98,1);
DRAWICON(CROSS(MA60,C),H*1.05,2);
IF(C>MA20,MA20,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(C<MA20,MA20,DRAWNULL),COLORGREEN,LINETHICK2;
{全线开花部分}
{MACD部分}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD1:=(DIF-DEA)*2;
{KDJ部分}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
{DMI部分}
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
{DMI部分}
ROC:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12);MAROC:=MA(ROC,6);
AA:=ROC>MAROC AND PDI>ADXR AND PDI>ADX AND PDI>MDI AND K>D AND DIF>DEA AND C>REF(C,1) AND REF(H,1)>REF(C,2);
STICKLINE(AA,C,O,2,0),COLORYELLOW;
DRAWTEXT(AA AND CROSS(MA5,MA20),L*0.9,’开花’),COLORRED;
 
 
解答如下:
低:=REF(LLV(L,80),3);
低点:=REFDATE(低,DATE);
XG:L<=低点;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址