• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

轨道线的预警公式

常见公式 第一股票指标公式网 4周前 (11-03) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师做一个股价回调到轨道线的选股公式!
轨道线源码:
n:2 120 25
m1 2 1206
m2 2 120 6
UPPER:(1+M1/100)*MA(CLOSE,N);
LOWER:(1-M2/100)*MA(CLOSE,N);
轨道线:(UPPER+LOWER)/2;

股友提问要求:1 三条线向上行
2 当股价回调到轨道线时预警(回调到距离轨道线0.1元或者1%都可以)
 

 
解答如下:
UPPER:=(1+6/100)*MA(CLOSE,25);
LOWER:=(1-6/100)*MA(CLOSE,25);
轨道线:=(UPPER+LOWER)/2;
CROSS(轨道线,L) AND ABS((C-轨道线))/轨道线*100<=1 AND UPPER>REF(UPPER,1) AND LOWER>REF(LOWER,1)AND 轨道线>REF(轨道线,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址