• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

kdj 和 macd 月周日的金叉和死叉幅图

常见公式 第一股票指标公式网 3周前 (11-03) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

 kdj 和 macd 月周日的金叉和死叉幅图,就是 找一个共振趋势
 
解答如下:
{KDJ金叉共振}
VAR1:="KDJ.K"(9,3,3);
VAR2:="KDJ.J"(9,3,3);
VAR3:="KDJ.K#WEEK"(9,3,3);
VAR4:="KDJ.J#WEEK"(9,3,3);
VAR5:="KDJ.K#MONTH"(9,3,3);
VAR6:="KDJ.J#MONTH"(9,3,3);
K日金叉:IF(CROSS(VAR2,VAR1),5,0),LINETHICK2, COLORFF00FF;
K周金叉:IF(CROSS(VAR4,VAR3),9,0),LINETHICK2, COLORRED;
K月金叉:IF(CROSS(VAR6,VAR5),13,0),LINETHICK2,COLOR0066FF;
K日死叉:IF(CROSS(VAR1,VAR2),5,0),LINETHICK2, COLORFFFFFF;
K周死叉:IF(CROSS(VAR3,VAR4),9,0),LINETHICK2, COLORFFFF00;
K月死叉:IF(CROSS(VAR5,VAR6),13,0),LINETHICK2,COLOR00FF00;
{MACD金叉共振}
VAR7:="MACD.DIF"(12,26,9);
VAR8:="MACD.DEA"(12,26,9);
VAR9:="MACD.DIF#WEEK"(12,26,9);
VAR10:="MACD.DEA#WEEK"(12,26,9);
VAR11:="MACD.DIF#MONTH"(12,26,9);
VAR12:="MACD.DEA#MONTH"(12,26,9);
M日金叉:IF(CROSS(VAR7,VAR8),17,0),LINESTICK, COLOR00FFFF;
M周金叉:IF(CROSS(VAR9,VAR10),21,0),LINESTICK, COLOR444499;
M月金叉:IF(CROSS(VAR11,VAR12),25,0),LINESTICK,COLOR993399;
M日死叉:IF(CROSS(VAR8,VAR7),17,0),LINESTICK, COLOR9F7749;
M周死叉:IF(CROSS(VAR10,VAR9),21,0),LINESTICK, COLORFF9494;
M月死叉:IF(CROSS(VAR12,VAR11),25,0),LINESTICK,COLOR3A1103;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址