• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

资金进出先知指标中黄柱与红柱选股公式

常见公式 第一股票指标公式网 3周前 (11-03) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求:资金进出先知指标中黄柱与红柱选股公式
资金进出先知源码:
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,1,1), COLORRED;
主力资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK5,COLORMAGENTA;
主力资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLORCYAN;
DRAWICON(主力资金进场>0,5,1);
DRAWICON(主力资金出场<0,-4,2);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5), COLORRED;
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,5,0 ),COLORRED;
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,5,0),COLORGREEN;{绿}
主力进场阳:STICKLINE(VAR5>REF(VAR5,1) AND C>O,0,VAR5,5,0 ),COLORYELLOW;
洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,5,0),COLORBLUE;
{主力}大资金进场黄:0,COLORYELLOW;
{主力}大资金进场红:0,COLORRED;
{主力}大资金洗盘蓝:0,COLORBLUE;
{主力}大资金洗盘绿:0,COLORGREEN;
 
解答如下:
把一个好好的庄见愁指标改得面目全非,这样的指标不看也罢

{红柱}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
VAR5>REF(VAR5,1);

{黄柱}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
VAR5>REF(VAR5,1) AND C>O;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址