• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

最低价2倍位置画横线,且可以调节

常见公式 第一股票指标公式网 3个月前 (11-03) 11次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

以最低价为基础,在最低价的2倍处画横线(向上)。这个横线可以通过“调整指标参数”进行调节,比如,参数改成“0”横线消失,参数改成“1”横线出现。
下面是最低价的横线

N1:=SYSPARAM(3);
N:=((N1 – SYSPARAM(2)) + 1);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
最低:LL[N1],colorFF;
 

 
解答如下:
input:m(0,0,1);
N1:=SYSPARAM(3);
N:=((N1 – SYSPARAM(2)) + 1);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
最低:LL[N1]*2,colorFF;
NULL:=BARSLAST(BARPOS=0);
K:=0;
IF K=M THEN 最低:=NULL;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址