• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把“B”信号出现做成选股公式

常见公式 第一股票指标公式网 3个月前 (11-03) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MA5:MA(C,5),COLORWHITE;
MA20:MA(C,20),COLORYELLOW;
MA30:MA(C,30),COLORRED;
MA60:MA(C,60),COLORGREEN;
MA90:MA(C,90),COLORBLUE;
NA120:MA(C,120),COLORE66878;
MA250:MA(C,250),COLORFF937F;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
STICKLINE(HHJSJDB>HHJSJDC,HHJSJDB,HHJSJDC,10,0),COLORYELLOW;
STICKLINE(HHJSJDC>HHJSJDB,HHJSJDB,HHJSJDC,10,0),COLORBLUE;
MA21:=EMA(CLOSE,21);
MID:=MA(CLOSE,21);
风险线:= MA(CLOSE,13);
止损线:= MA(CLOSE,27);
牛熊线:=EMA(C,250);
界:=MA(CLOSE,21);
DRAWTEXT(CROSS(MA5,界),(LOW * 0.80),’◇底背离’),COLORWHITE;
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),’主升浪’),COLORRED,LINETHICK3;
DK:=MA(((SLOPE(C,20)*5)+C),20);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORRED;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(DK<=C AND CLOSE<OPEN,HIGH,LOW,0.1,0),COLORRED;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE<OPEN,HIGH,LOW,0.1,0),COLORGREEN;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORGREEN;
DRAWTEXT(CROSS(C,DK),LOW*0.99,’★B’),COLORMAGENTA;
DRAWTEXT(CROSS(DK,C),H*1.01,’☆S’),COLORYELLOW;

X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠45上升’),COLORWHITE;
 


解答如下:
DK:=MA(((SLOPE(C,20)*5)+C),20);
CROSS(C,DK);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址