• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将MACD,乖离率,短线买三个指标合成一起盘中选股公式

常见公式 第一股票指标公式网 3个月前 (11-03) 14次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MACD指标,DIF1:=EMA(CLOSE,5) – EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0,0),COLOR0058FF;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,0,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIF1,COLOR33FF33;
DEA1,COLOR33FFFF;
MACD:MACD1,NODRAW,COLORMAGENTA;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(DEA1>=DIF1,DEA1,DRAWNULL),COLORFF9900,LINETHICK2;
DRAWICON(CROSS(DIF1,DEA1),DEA1-0.02,1);
涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;
乖离率指标,BIAS:(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;
DRAWICON(CROSS(BIAS,0),0,1);
短线买指标,AA:C-MA(C,6);0;DRAWICON(CROSS(AA,0),0,1);
股友提问要求以上三个指标同时曲红箭头时,合成一起盘中选股公式
 
解答如下:
DIF1:=EMA(CLOSE,5) – EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
AAA:=CROSS(DIF1,DEA1) ;
BIAS:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;
BBB:=CROSS(BIAS,0);
AA:=C-MA(C,6);
CCC:=CROSS(AA,0);
AAA AND BBB AND AA;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址