• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把钱龙长线指标改成选股预警

常见公式 第一股票指标公式网 3个月前 (11-03) 9次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助

一个很普通的指标,请老师帮帮忙把它改成2个选股预警,1:LON和LONMA刚刚金叉【至于在0轴上或下都无所谓只要是当天形成金叉就可以了】。2:形成金叉之后到死叉这一段。
VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,10,1);
VAR6:=SMA(VAR4,20,1);
LON:=VAR5-VAR6;
LON,colorFFFFFF;
MA(LON,10),colorFFFF;
LON,COLORSTICK;

再请老师帮忙做一个BBI公式中的DWN向上,股价回踩DWN预警选股【股价比DWN的价高一点点的就可以了】。公式如下:
参数名 缺省 最小 最大
M 10 1 100
N 3 0 20
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:BBI+N*STD(BBI,M);
DWN:BBI-N*STD(BBI,M)

 

解答如下:
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DWN:=BBI-3*STD(BBI,10);
XG:DWN>REF(DWN,1) AND L<=DWN AND C>DWN;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址