• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧预警公式

常见公式 第一股票指标公式网 3周前 (11-03) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

以下是大智慧买入公式附图源码,请老师或学长帮改为预警公式,本人经过多次的学编都不成功,只好请教老师了。

股友提问要求是最后的一句话该如何编写【STICKLINE(CROSS(ma(警,1),ma(警,2)),ma(警,1)-0.5,ma(警,2)+0.5,10,0),】
其效果如图

r1:=150*WINNER(CLOSE*0.95);
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
Var5:=EMA(CLOSE,2)-EMA(CLOSE,120);
Var6:=EMA(Var5,68);
Var7:=(Var5+Var6);
敢死:POW(Var7,3)*0.1+POW(Var7,1) ;
核心:MA(敢死,30);
涨停:=DYNAINFO(31)+DYNAINFO(32)+DYNAINFO(33)=0 AND DYNAINFO(25)>0;
警:涨停*核心/5;
Y:MA(警,1);
PARTLINE(Y,Y<REF(Y,1),RGB(0,0,255),Y>REF(Y,1),RGB(255,0,0));
Y1:警-Y,color008364,linethick6;
IF BARSTATUS=2 and (Y1) THEN BEGIN DRAWTEXTREL(0,0,’预警:’+NUMTOSTRN(Y1,2));end
PARTLINE(警,警<REF(警,1),RGB(0,0,255),警>REF(警,1),RGB(255,0,0));
STICKLINE(CROSS(ma(警,1),ma(警,2)),ma(警,1)-0.5,ma(警,2)+0.5,10,0);

期盼老师或学长的指导

解答如下:
Var5:=EMA(CLOSE,2)-EMA(CLOSE,120);
Var6:=EMA(Var5,68);
Var7:=(Var5+Var6);
敢死:=POW(Var7,3)*0.1+POW(Var7,1) ;
核心:=MA(敢死,30);
涨停:=DYNAINFO(31)+DYNAINFO(32)+DYNAINFO(33)=0 AND DYNAINFO(25)>0;
警:=涨停*核心/5;
CROSS(ma(警,1),ma(警,2));
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址