• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把幅图中的信号修改成选股公式

常见公式 第一股票指标公式网 3个月前 (11-03) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮忙把幅图中的信号修改成选股公式

 

源码
Var11aa:=EMA(CLOSE,30)-EMA(CLOSE,17);
Var12aa:=EMA(Var11aa,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(Var11aa,Var12aa);
DRAWICON(九>0,8,1 );
drawtext(九,99,’九’),color000000;
Var2a:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
Var3a:=EMA(Var2a,18);
Var4a:=Var2a<-1;
Var5a:=Var4a AND CROSS(Var2a,Var3a);
追2:=Var5a;
追涨C:=if(追2>0,0.8,0) ;
xx:=EMA(CLOSE,30)-EMA(CLOSE,17);
yy:=EMA(xx,13);
短针2:=TROUGHBARS(3,5,1)<1 AND xx<YY;
阴:=if(短针2>0,0.4,0);
DRAWICON(阴>0,8,1 );
drawtext(阴,85,’阴’),color000000;
n1:=30;n2:=17;n3:=5;n4:=6;
Var1x:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
Var2x:=EMA(Var1x,N3);
剑:=CROSS(Var1x,Var2x) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
drawtext(剑,73,’剑’),color000000;
阴剑: 九 or 剑 or 阴;


解答如下:
{未来函数,不建议使用}
xx:=EMA(CLOSE,30)-EMA(CLOSE,17);
yy:=EMA(xx,13);
短针2:=TROUGHBARS(3,5,1)<1 AND xx<YY;
阴:=if(短针2>0,0.4,0);
n1:=30;n2:=17;n3:=5;n4:=6;
Var1x:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
Var2x:=EMA(Var1x,N3);
剑:=CROSS(Var1x,Var2x) AND TROUGHBARS(3,7,1)<1;
Var11aa:=EMA(CLOSE,30)-EMA(CLOSE,17);
Var12aa:=EMA(Var11aa,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(Var11aa,Var12aa);
阴>0 OR 剑>0 OR 九>0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址