• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

(量价均线)公式

常见公式 第一股票指标公式网 1个月前 (11-03) 11次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

网友求助:
恳请老师们帮忙修改以下公式{价格条件}{成交量条件}{均线条件}让大智慧通过,多谢 。。。。。。。。。

a1:=BARSLASTCOUNT(REF(c,1)>REF(c,2))>=4 AND c<REF(c,1);{价格条件}
a2:=BARSLASTCOUNT(REF(VOL,1)>REF(VOL,2))>=4 AND VOL<REF(VOL,1);{成交量条件}
a3:=ma(c,5)>ref(ma(c,5),1);{均线条件}
XG:a1 and a2 and a3;
 

 
解答如下:
a1:=LAST(REF(c,1)>REF(c,2))>=4 AND c<REF(c,1);{价格条件}
a2:=LAST(REF(VOL,1)>REF(VOL,2))>=4 AND VOL<REF(VOL,1);{成交量条件}
a3:=ma(c,5)>ref(ma(c,5),1);{均线条件}
XG:a1 and a2 and a3;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址