• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

日线的获利纵横在50到80之间的公式

常见公式 第一股票指标公式网 3个月前 (11-03) 6次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

获利盘:=WINNER(C)*100;
近邻筹码:=WINNER(C*POW(1.1,0.75))*100-WINNER(C*POW(1.1,-0.75))*100;
获利纵横:=获利盘-近邻筹码;
CC:=BETWEEN(获利纵横,50,80);

这个是日线的获利纵横在50到80之间的.
想要定义周线和月线的获利纵横也在同样的数字区间 比如周线和月线(获利纵横,50,80) 这要怎么定义呢.求老师出手帮忙写成公式
.急用.在线等.在这先谢谢老师.

{获利纵横指标使用说明:
获利纵横可排序,数据居前龙无疑;
初涨可追小龙头,大涨备钱等阻击。}
{N:30,100,30;}
获利盘:=WINNER(C)*100;
近邻筹码:=WINNER(C*POW(1.1,0.75))*100-WINNER(C*POW(1.1,-0.75))*100;
获利纵横:获利盘-近邻筹码,COLORFFFFFF,LINETHICK1;
AA:=IF(获利纵横>=N,获利纵横,N);
QSSJ:=BARSLAST(COUNT(获利纵横>=N,2)=2);
备钱阻击:IF(QSSJ<=3 AND COUNT(获利纵横<REF(获利纵横,1),2)=2,-10,N),COLOR00FF00;
STICKLINE(AA>N AND AA>REF(AA,1),N,AA,8,0),COLOR0000FF;
STICKLINE(AA>N AND AA<REF(AA,1),N,AA,8,0),COLORFFFF00;

 
解答如下:
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);
N:=30;
获利盘:=WINNER(C)*100;
近邻筹码:=WINNER(C*POW(1.1,0.75))*100-WINNER(C*POW(1.1,-0.75))*100;
获利纵横:=获利盘-近邻筹码;
AA:=IF(获利纵横>=N,获利纵横,N);
XG:(AA>N AND AA>REF(AA,1)) AND 出手就赢>0;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址