• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

修改短均线颜色

常见公式 第一股票指标公式网 4周前 (11-03) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮忙修改短均线颜色,股友提问要求短均今天大于前天时变成红色,其它还是绿色,谢谢.

OBV0:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
OBV:=OBV0/100000;
MA30:=MA(OBV,30);
SUB:=OBV-MA30;

短均:EMA(SUB,5),COLORGREEN;
 

 
解答如下:
OBV0:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
OBV:=OBV0/100000;
MA30:=MA(OBV,30);
SUB:=OBV-MA30;

短均:EMA(SUB,5),COLORGREEN;
PARTLINE(短均,短均>ref(短均,1),RGB(255,0,0));

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址