• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

KDJ的背离选股公式

常见公式 第一股票指标公式网 3周前 (11-03) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

帮忙编写一个同花顺 kdj的背离选股公式。条件如下 :
当日K线收盘价比昨日收盘价低,但kdj指标的j值比昨天收盘价的大 且kdj 的j值不大于20

老师好:我曾试着写了如下公式,能选股,且价创新低 但不能同时满足kdj的j值变大
选出后是股价新低但kdj的j值也新低了 ,不知问题出在何处?请老师指点一二
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K=SMA(RSV,3,1);
D=SMA(K,3,1);
j=3*K-2*D;
C<REF(C,1) AND BETWEEN(J,J>REF(j,1) , j<20);
 

 
解答如下:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:C<REF(C,1) AND J>REF(J,1) AND J<20;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址