• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黄柱出现时 写个盘中预警

常见公式 第一股票指标公式网 4周前 (11-03) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮忙将 黄柱出现时 写个盘中预警公式!先谢谢啦!
input:N(34,1,100),M(3,1,100);
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
AAA:=EMA(A1,5);
STICKLINE(A1>AAA,A1,AAA,7,0),color0000ff;
STICKLINE(A1<AAA,A1,AAA,7,0),COLORWHITE;
AB:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4;
BB:=REF(AB=LLV(AB,21),1) AND AB>REF(AB,1) AND AB<10;
STICKLINE(BB,0,AAA,8,0),Color00FFFF;
图如下
 

解答如下:
AB:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
XG:REF(AB=LLV(AB,21),1) AND AB>REF(AB,1) AND AB<10;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址