• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“太极量指标”

常见公式 第一股票指标公式网 3周前 (11-03) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

看到朋友有个同花顺用的如图的太极量指标,好想我自己也有个这样的指标。哪位老师有分享一个行吗?
 

解答如下:
太极量说明:’红色量柱为吸货量,绿色为出货量,黄色为天量,蓝色为地量’,color006fff;
总手:VOL;//线性不输出
zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
v5:=MA(V,5);
v12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
Ll:0;
STICKLINE(VOL,0,VOL,8,0),colorgray;
STICKLINE(CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,VOL,8,0),colorred;
STICKLINE(CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,VOL,8,0),colorgreen;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,8,0),coloryellow;
STICKLINE(VOL<MA(VOL,5)/2 AND V<v12/2,0,VOL,8,0),colorblue;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,VOL*0.5,0,8,0),colorred;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,VOL*0.5,0,8,0),colorred;
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,’天’),colorwhite;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/2,’地’),colorwhite;
DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,V,’吸’),colorwhite;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址